Home > Hard Drive > BIOS Won't Detect IDE Hard Drive

BIOS Won't Detect IDE Hard Drive

Contents

Thanks in advance. Not sure if this belongs here or in the hardware forum, but here goes. If it isn't and you want it as a secondary set the jumper as slave. Join the community here. weblink

Thoughts? They can be identified by the colored connectors. Would it be realistic to store energy using gravity by elevating building foundations? So I replaced the ribbon cable, and went back to setting the jumpers for a primary Maxtor and a slave WD.

Bios Cannot Detect Hard Drive

I have to purchase this new replacement from Newegg because of funds. IF you connect a second HDD on a data ribbon, it MUST have its jumper set to Slave, and into it you plug the Gray middle connector. So I replaced that with a Foxconn K8S755A-6ELRS. Sorry, there was a problem flagging this post.

One day the computer failed to boot and would not go further than the vista "microsoft corporation" green load bar screen at the begginging of boot-up. I have checked and rechecked the cables and the jumper positions Ask a new question Read More Hard Drives Motherboards Storage Related Resources bios wont detect new hard drive bios wont Thanks in advance! Did you look under disk management (right click Computer, select Manage, then Disk management).

The hard drive CAN technically be booted to. Detecting Ide Drives Error Solution What does this Https - "not fully secure" warning mean? I have 2 drives. My motherboard is a Gigabyte GA-K8NF-9.

Perhaps both hard drives have bbe set to "active" by mistake? My first disk Hitachi is ok April 2, 2012 Jane hi dave i have 2 HD connected. The thing is when I go into my setup there is no option to fix that. When i open my computer i see that both systems are on the hard drive, can you help me please?

Detecting Ide Drives Error Solution

Is this likely to be a PSU error as sometimes they work just fine? PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics) Social: Bios Cannot Detect Hard Drive If it's on the same channel as the Hitachi drive with XP on it, the BIOS recognizes the other drive, but fails to boot from it. If you are replacing the existing drive, the Vista disk will do this for you when you perform the install.

You make a drive master or slave by which connector is used on which drive.In closing, hard disks are poor backup media. have a peek at these guys What do you think may be the solution May 25, 2012 Dave You probably need to replace the CMOS battery on the motherboard. Report • #7 GlobalGK January 11, 2010 at 14:22:49 I thought it was windows error with the HD. The HDD spins (that means power is clearly working), but the BIOS just doesn't pick it up.

  • Then disk management under storage on left.
  • Reply With Quote 10-30-07,11:07 AM #2 thideras View Profile View Forum Posts Destroyer of Empires and User Accounts, El HuginatorPremium Member #3 Join Date May 2006 Location South Dakota If
  • by the way, @OP: please do not do what I did!
  • I hope you had backups.

July 4, 2012 ron i have external 1tb wd5000aav external usb. Please help. Once cloned however Bois no longer recognises it but windows does (defraggler, Acronis, disk management and can even directly access content in it). check over here Drive F: still appears on my Computer and I can now access Shared Files between both computers which I couldn't do after installing MaxBlast5.

I went and got a PATA/IDE Hard Drive and I have the same problem. you might also try swapping the Master/Slave HD's around as this can sometimes rectify the problem. I unplugged the main HDD with the OS, and plugged the secondary HDD into that IDE port, because it had Linux on it and I wanted to boot from that.

You can then move the files off.

Is it right to ask candidate why he is applying for developer while he was a leader? Windows 10 update problem Static freezes/crashes with loud... March 15, 2012 Dave I would replace the battery anyway if the computer is more than three years old-they're only a couple of bucks. Off-Topic Tags How-tos Drivers Ask a Question Computing.NetForumsGeneral HardwareGeneral BIOS/OS Can't recognize my IDE Hard Drive Tags:BIOSIDE HD GlobalGK January 11, 2010 at 10:28:32 Specs: Windows XP I'm fixing my friends

Windows 7: BIOS won't detect IDE Hard Drive 30 Dec 2011 #1 thebladeroden Windows 7 64-bit SP1 74 posts BIOS won't detect IDE Hard Drive On my old Not the answer you're looking for? Cool, thanks, I will try that next time I have a similar problem. this content SHOW ME NOW © CBS Interactive Inc.  /  All Rights Reserved.

Q. At startup the hard drive isn't detected and the only way to boot up is if I have an external drive or a memory stick connected, then do a hard reboot Windows Legacy OS forum About This ForumCNET's Forum on Windows legacy operating systems, (XP, 2000/NT, ME, & Windows 95/98) is the best source for finding help or getting troubleshooting advice from I know the drive works why can't i see it?

A dead CMOS battery will cause you to lose your time, Date and other settings. Would I still be able to run the computer with just the Windows? See ya on the forums! more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

If the has absolute critical data on it, you might be able to recover the data using a professional service that specializes in doing that. Good luck. It worked, I got into windows. Dismiss Notice TechSpot Forums Forums TechSpot Core Storage Today's Posts BIOS won't detect IDE harddrive ByTheBladeRoden Dec 30, 2011 Post New Reply On my old secondary computer my setup was Motherboard:

April 7, 2012 Lucky_d I have old pen drive or USB Flash drive, when i connect the pen drive with any PC or Laptop, it can't be detected by BIOs. All submitted content is subject to our Terms of Use. The other one with XP came from the same computer, and I can boot from it, if that drive is in by itself. I have a old 20 gig Western Digital hdd.

In this regard, one of the computer "bones" recently acquired is a Dell Dimension E510 with the hard drive missing. I'm worried why is not it working when i connect it on the motherboard. Reply With Quote Quick Navigation Storage Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements Overclockers.com Article Discussion Forum Staff I would shy away from unhooking your XP drive and then plugging it in as a slave to your linux drive unless you don't care about your XP load.

Generally the choices are master, slave or cable select but WDC does it a little differently...their settings are single (master), dual (master), dual (slave) or cable select.